Uploaded image for project: 'SonarPLI'
  1. SonarPLI
  2. SONARPLI-145

Fix compatibility with SonarQube 6.5

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.5.1
    • Component/s: None
    • Labels:
      None

      Description

      SonarQube will stop loading extensions on compute engine side if they are not annotated with @ComputeEngineSide - see SONAR-7618. PliPluginConfiguration should be changed to fix this compatibility issue.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              evgeny.mandrikov Evgeny Mandrikov
              Reporter:
              pierre-yves.nicolas Pierre-Yves Nicolas
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: