Uploaded image for project: 'SonarJava'
  1. SonarJava
  2. SONARJAVA-3616

Make S2699 support RestAssured 2.x as well (and not only 3.x & 4.x)

    XMLWordPrintable

    Details

      Description

      Current implementation of RSPEC-2699 does not support RestAssured 2.x, but only 3.x and 4.x.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              michael.gumowski Michael Gumowski
              Reporter:
              michael.gumowski Michael Gumowski
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Due:
                Created:
                Updated:
                Resolved: