Uploaded image for project: 'SonarQube Eclipse'
  1. SonarQube Eclipse
  2. SONARCLIPS-245

When using branches, the resource cannot be reached from review editor

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.1
    • Fix Version/s: 2.4
    • Component/s: None
    • Labels:

      Description

      I've tested the review integration in Eclipse. I imported 2 projects and associated them with Sonar with the correct key.

      One of them doesn't have the branch attribute.
      The other has a branch attribute.

      I created 2 reviews, one for each project.
      For the project w/o branch, I can click on the review and get directly to the violation in the source code.
      For the project with branch, it tells me that the ressource cannot be located.

        Issue Links

          Activity

          freddy.mallet Freddy Mallet added a comment -

          Manually tested !


            People

            • Assignee:
              dgageot David Gageot
              Reporter:
              vlatombe Vincent Latombe
            • Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: