Uploaded image for project: 'SonarQube Eclipse'
  1. SonarQube Eclipse
  2. SONARCLIPS-157

Plugin incompatible with Eclipse 3.4 because uses new FilteredTree constructor

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Eclipse-plugin-0.2.0
    • Fix Version/s: 0.3.0
    • Component/s: None
    • Labels:
      None

      Activity

      There are no comments yet on this issue.

        People

        • Assignee:
          godin OLD - Evgeny Mandrikov
          Reporter:
          godin OLD - Evgeny Mandrikov
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: