When making quality profiles specific for organizations, we changed the content of the RULES_PROFILES.KEE column to contain mostly UUIDs (besides any existing key values).
For to keep the code readable and maintainable for developers, we should rename the column and related columns to "UUID".
Known affected places:
- RULES_PROFILES.KEE => UUID
- RULES_PROFILES.PARENT_KEE => PARENT_UUID
- PROJECT_QPROFILES.PROFILE_KEE => QPROFILE_UUID
- QPROFILE_CHANGES.QPROFILE_KEE => QPROFILE_UUID
- in mybatis mapping xml
- in medium tests
- in java Code: in DTO and all other references
- the api-docs should be updated