Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-8519

Incompatible plugin updates are shown in update center

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 6.2
    • Fix Version/s: None
    • Component/s: Marketplace, Web, Web API
    • Labels:

      Description

      • plugin with version X is installed
      • update with version X+1 is released, but it is not compatible with the installed SQ version
      • update center page shows it, but without the ability to update

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              stas.vilchik Stas Vilchik (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: