Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-7892

Do not support upgrades from versions less than 5.6 LTS

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.1
    • Component/s: Database
    • Labels:

      Description

      Upgrades from versions strictly less than 5.6, for instance 4.5 or 5.5, are not supported. Users must upgrade to 5.6.x LTS before upgrading to 6.1+.

        Attachments

          Activity

            People

            Assignee:
            sebastien.lesaint Sebastien Lesaint
            Reporter:
            simon.brandhof Simon Brandhof (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: