Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-7617

Do not load Components @ServerSide for plugin compatible with plugin-api 5.6+

    XMLWordPrintable

    Details

    • Edition:
      Community

      Description

      In order for plugin to be able to effectively know if they've correctly annotated their components with @ServerSide and @ComputeEngineSide, plugins which are compatible with plugin-api 5.6 LTS should not have their components annotated with @ServerSide loaded in the Compute Engine.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sebastien.lesaint Sebastien Lesaint
              Reporter:
              sebastien.lesaint Sebastien Lesaint
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: