Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-7226

L10n plugins can't be up-to-date with SonarQube 5.2+

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.2
    • Fix Version/s: 5.4
    • Component/s: l10n & i18n
    • Labels:
      None

      Description

      See this feedback on the group : https://groups.google.com/forum/?utm_medium=email&utm_source=footer#!msg/sonarqube/xSu0JIAVLIM/wH8YthkKDwAJ

      L10n plugins currently need sonar-core to get default bundles. The problem is that the artifact sonar-core is no more deployed into Maven central since 5.2.

      A solution is to extract bundles in a dedicated Maven module deployed on central.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              simon.brandhof Simon Brandhof (Inactive)
              Reporter:
              simon.brandhof Simon Brandhof (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Due:
                Created:
                Updated:
                Resolved: