Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-5487

Check minimal required version of Oracle JDBC driver (11.2)

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.5
    • Component/s: Database
    • Labels:
      None

      Description

      Only 11.2.x driver must be installed, even when using previous versions of database : http://docs.codehaus.org/display/SONAR/Requirements#Requirements-SupportedPlatforms
      Side-effects are hard to investigate when this contraint is not respected. That's why server should fail with a clear message when using old driver.

        Attachments

          Activity

            People

            Assignee:
            simon.brandhof Simon Brandhof (Inactive)
            Reporter:
            simon.brandhof Simon Brandhof (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: