Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-13574

Add reference to required Java version in docs

    XMLWordPrintable

    Details

    • Type: Documentation
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 9.4
    • Component/s: None
    • Edition:
      Community
    • Production Notes:
      None

      Description

      It can be difficult for new users to find the correct Java download when installing and when using the "Try Out SonarQube" docs. Linking to https://adoptopenjdk.net/ when talking about JDK11 can make this easier.

        Attachments

          Activity

            People

            Assignee:
            tobias.trabelsi Tobias Trabelsi (Inactive)
            Reporter:
            michael.birnstiehl Mike Birnstiehl (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: