Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.9.2, 8.1
    • Component/s: Documentation
    • Labels:
      None
    • Edition:
      Community
    • Production Notes:
      None

      Description

      We need to update the Java 11 requirements to explain that versions after 11 aren't officially supported.

      Also, starting SonarQube with Java 8 should not let people think that a Java version > 11 is officially supported.
      jvm 1 | java.lang.IllegalStateException: SonarQube requires Java 11+ to run

        Attachments

          Activity

            People

            • Assignee:
              julien.lancelot Julien Lancelot
              Reporter:
              michael.birnstiehl Mike Birnstiehl
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: