Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-12294

Update Requirement for NodeJS to >= 8 for SonarCSS, TS, and JS

    XMLWordPrintable

    Details

    • Type: Documentation
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 7.9.1
    • Fix Version/s: 7.9.2, 8.0
    • Component/s: Documentation
    • Labels:
      None
    • Edition:
      Community
    • Production Notes:
      None

      Description

      Recently users (here and here) reported one more problem in the latest release of SonarCSS 1.1. There is one new dependency which requires Node >=8. That makes analysis of CSS fail when executed with Node 6. 
      Currently we say in documentation that Node 6 as a minimal prerequisite.

        Attachments

          Activity

            People

            Assignee:
            michael.birnstiehl Mike Birnstiehl
            Reporter:
            michael.birnstiehl Mike Birnstiehl
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved: