Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-12117

Database requires downgrade : incorrect error message

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.8
    • Component/s: Database
    • Edition:
      Community
    • Production Notes:
      None

      Description

      When the database requires a downgrade, the following error is thrown :

      Database was upgraded to a more recent of SonarQube. Backup must probably be restored or db settings are incorrect.

       

      The word "version" is missing, it should be :

      Database was upgraded to a more recent version of SonarQube. Backup must probably be restored or db settings are incorrect.

       

       

        Attachments

          Activity

            People

            • Assignee:
              duarte.meneses Duarte Meneses
              Reporter:
              pierre.guillot Pierre Guillot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: