Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.8
    • Component/s: Database
    • Labels:
      None
    • Edition:
      Community
    • Production Notes:
      None

      Description

      Supporting Oracle 19c requires to upgrade to JDBC driver to 19.3 (see JDBC driver FAQ]). Note that the filename is ojdbc8.jar (wat?). This driver still supports Oracle 12.2.

      More details inĀ https://discuss.sonarsource.com/t/updating-clarifying-oracle-support/2370.

      Online documentation should be updated, listing both 19c and 18c as supported.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                duarte.meneses Duarte Meneses
                Reporter:
                simon.brandhof Simon Brandhof
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: