Uploaded image for project: 'SonarQube'
  1. SonarQube
  2. SONAR-11649

Add upgrade note regarding the incompatibility with Sonar-Findbugs

    Details

    • Type: Documentation
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.6
    • Component/s: Documentation
    • Labels:
      None
    • Edition:
      Community
    • Production Notes:
      None

      Description

      The next version of SonarHTML (3.1) will be embedded in SonarQube 7.6.
      The problem is that it will conflict with Sonar-Findbugs 3.9.1. Thus SonarHTML 3.1 will be compatible SonarQube 7.6+ and Sonar-Findbugs 3.9.1 will be compatible 6.7-7.5.

      This ticket is just to inform you that I will update the upgrade-note message with this information.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                nicolas.harraudeau Nicolas Harraudeau
                Reporter:
                nicolas.harraudeau Nicolas Harraudeau
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: