Uploaded image for project: 'SonarLint For Eclipse'
  1. SonarLint For Eclipse
  2. SLE-476

Change the build to target Java 11

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.0
    • Component/s: None
    • Labels:
      None

      Description

      We should also probably stop supporting older Eclipse versions not supporting Java 11 as a runtime.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jeanbaptiste.lievremont Jean-Baptiste Lievremont
              Reporter:
              julien.henry Julien Henry
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: