SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-742

Use cobertura parser provided by sonar-cobertura-plugin and surefire parser provided by sonar-surefire-plugin

    Details

      Description

      • Minimal version of Sonar to use this feature - 2.4
      • sonar-packaging-maven-plugin should be upgraded to 0.3

        Issue Links

          Activity

          Hide
          OLD - Evgeny Mandrikov added a comment -

          Implemented in r2449.

          Show
          OLD - Evgeny Mandrikov added a comment - Implemented in r2449 .

            People

            • Assignee:
              OLD - Evgeny Mandrikov
              Reporter:
              OLD - Evgeny Mandrikov
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: